Lark ビデオ会議を正常に開始または参加できるかどうかは、ネットワーク設定と関係しています。会議の参加に使用されるデバイスのファイアウォール・ウイルス対策ソフトウェア・VPN 設定および法人のファイアウォール設定は、ビデオ会議の開始と参加に影響する可能性があります。この記事では、個人ユーザーおよび法人の IT 部門向けにビデオ会議に参加できない問題に関する一般的なシナリオについてご説明します。同様の状況が発生した場合は、対応するシナリオに従ってトラブルシューティングを行ってください。
- 1.個別のメンバーがビデオ会議に参加できない
他のメンバーは通常どおりビデオ会議に参加できますが、個別のメンバーだけが会議に参加できない、または会議に参加した後に他の参加者の映像が見えず、音声が聞こえません。
考えられる原因:
- •会議の参加に使用されるデバイスのファイアウォールがオンになっているため、Lark のデータ通信がブロックされているか、または Lark ビデオ会議に必要なドメイン名、IP、および対応するポートが制限されています。
- •会議の参加に使用されるデバイスでウイルス対策ソフトウェアが同時に使用される場合、Lark 会議が危険なソフトウェアとして判断されたため、実行がブロックされ、会議に正常に参加できなくなります。
- •会議の参加に使用されるデバイスで VPN ソフトウェアが同時に使用される場合、VPN ソフトウェアの実行中に DNS 解決時にエラーを起こす可能性を生じ、会議に正常に参加できなくなります。
解決方法:
会議の参加に使用されるデバイスのファイアウォールとウイルス対策ソフトウェアをオフにし、会議中に VPN ソフトウェアを使用しないことをおすすめします。
- 2.法人内の複数メンバーがビデオ会議に参加できない
2.1 初めて Lark 会議を利用する時、問題が発生する場合
初めて Lark でビデオ会議を利用する時、法人内の複数メンバーがビデオ会議に参加できない問題が発生します。
解決方法:
- •法人のネットワークがプロキシを使用していない場合、法人のイントラネットファイアウォールが Lark ビデオ会議に必要なドメイン名、IP、および対応するポート番号をブラックリストとして識別していることが原因である可能性があります。法人の IT 部門は、Lark ビデオ会議のドメイン名、IP、およびポートが法人のイントラネットのファイアウォールの許可リストに追加されているかどうかを確認する必要があります:ビデオ会議前に許可リストに登録する必要があるのは、どのドメインと IP アドレスですか?。また、緊急時には、メンバーはモバイルホットスポットに接続することでビデオ会議に参加することができます。
- •法人のネットワークがプロキシを使用している場合、法人のプロキシモードが正しく構成されているかどうかを確認する必要があります。プロキシは、socks5 プロトコルをサポートする必要があります。
2.2 Lark 会議を一定期間利用した後、問題が発生する場合
Lark 会議を一定期間正常に利用した後、法人内の複数メンバーがビデオ会議に参加できない、または会議が異常に中断される問題が発生します。
解決方法:
- •法人の IT 部門は、イントラネットのファイアウォールポリシーが変更されたかどうかを確認する必要があります。変更されている場合は、正しいドメイン名、IP、およびポートを許可リストに追加する必要があります:ビデオ会議前に許可リストに登録する必要があるのは、どのドメインと IP アドレスですか?
- •法人内でネットワーク監視ツールが有効化されたことにより、Lark ビデオ会議の関連プロセスを制限されたことが原因である可能性があります。法人の IT 部門は、ネットワーク監視ツールが最近有効化されたかどうかを確認すると同時に、Lark カスタマーサービスに連絡し、「ネットワーク監視ツールがビデオ会議の使用を影響している」ことを報告してください。